PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > Regional Forums > Western PT Forum

PT Cruiser Forum

Advertisements
Terrible intermittent idle

 
Like Tree1Likes
  • 1 Post By podo2000

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10 Apr 2014, 04:18 pm
Fresh Cruiser
 
Join Date: Apr 2014
Posts: 3
Default Terrible intermittent idle

Hi folks. New here to the board, so if I mess up, my apologies in advance.
I have a 2007 pt touring edition, n/a, 1.6lt, automatic, with about 80,000 miles.
Issues: been going for about a year. really rough idle once it warms up. No issues on acceleration from a stop. Especially if I have the ac on. Also, vibration when going 55 to 60 mph, only when gas pedal depressed.
What I've done: changed plugs (gapped at .04), wires, and ignition coil (tested it and resistance was 8.3 on the primary side). Put Lucas injector cleaner and good gas several times. No vacuum leaks detected. Changed gaskets on intake when I replaced plugs, etc. didn't look bad but what the heck. Cleaned iac. No codes. Had the battery disconnected for several hours this am while double checking gap and resistance on wires. All looked good. But it ran great for a minute til I turned on the ac to check it out and it started back up again. Bummer!!
Not sure what to do next. Gotta smog this car ASAP! Thanks for your input.

Last edited by Ladycypert; 10 Apr 2014 at 04:23 pm. Reason: Forgot something
Reply With Quote
  #2 (permalink)  
Old 10 Apr 2014, 04:27 pm
cruserdad1976's Avatar
Obsessed Cruiser
 
Join Date: Sep 2009
Location: st james mo
Posts: 8,217
Default Re: Terrible intermittent idle

the 1.6 you must be across the pond ( not available in states)
is the fan working im not sure if this is like out PTS but the fan should be on if the AC is on
no idea why it idals rough or viberates when moving
have you checked the motor mounts???
do you have any codes???
do you haev a scanner you can read the coedes with???
maybe check the fuel pressure??
Reply With Quote
  #3 (permalink)  
Old 10 Apr 2014, 04:51 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Terrible intermittent idle

Quote:
Originally Posted by cruserdad1976 View Post
the 1.6 you must be across the pond ( not available in states)
is the fan working im not sure if this is like out PTS but the fan should be on if the AC is on
^^^^
also
What is the temp gauge at? Does it go above 1/2 way?
Vibration could be engine mounts.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #4 (permalink)  
Old 13 Apr 2014, 03:16 pm
Fresh Cruiser
 
Join Date: Apr 2014
Posts: 3
Default Re: Terrible intermittent idle

Thanks for the prompt reply. To answer questions
No codes
Temp doesn't go over half. I noticed the ac blows warm as soon as the idle starts acting nuts.
Motor mounts are good.
Reply With Quote
  #5 (permalink)  
Old 13 Apr 2014, 04:23 pm
podo2000's Avatar
Cool Cruiser
 
Join Date: Sep 2012
Location: Arizona
Posts: 272
Default Re: Terrible intermittent idle

I had noticed on mine that I was getting a rough idle and warm air out of the ac when the high speed (a/c) fan went out. Replaced the fan and the idle issues went away.
__________________


2004 PTGT 135Kmiles
Reply With Quote
  #6 (permalink)  
Old 13 Apr 2014, 05:54 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Terrible intermittent idle

Quote:
Originally Posted by Ladycypert View Post
Thanks for the prompt reply. To answer questions
No codes
Temp doesn't go over half. I noticed the ac blows warm as soon as the idle starts acting nuts.
Motor mounts are good.
As Podo2000 found, a dead engine fan can make car idle rough, and AC blowing warm is a sure sign fan isn't coming on.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #7 (permalink)  
Old 14 Apr 2014, 02:21 pm
PhxPT's Avatar
Regular Cruiser
 
Join Date: Mar 2012
Location: Phoenix, AZ
Posts: 104
Default Re: Terrible intermittent idle

My 2001 Limited has done this the last 18 months. Fixed the motor mounts in January and it appeared to have fixed the vibration, however with this unusually warm april when I turn on the A/C, at idle the hood looks like it's going to vibrate off.
__________________

Oogway - Aquamarine 2001 PT Cruiser Limited
Alpine iDA-X200 DMR headunit w/ Sirius Satellite Radio
Reply With Quote
Reply

Tags
idle, vibration


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
p2074 terrible idle fluctuating rpms davescales56 General PT Cruiser Discussions 2 01 Mar 2014 12:13 am
Ongoing Problem with Intermittent Rough Engine at Almost Idle NewPTCruiserInPA Tech & Performance Forum 3 10 Sep 2013 10:56 am
Intermittent Rough Idle at Start Up? NewPTCruiserInPA Tech & Performance Forum 1 31 May 2013 12:43 pm
intermittent miss at idle... luvtofish Tech & Performance Forum 9 23 May 2012 06:25 pm
2005 Turbo Rough Idle Suddenly MPG Terrible MimisMom Tech & Performance Forum 6 04 Aug 2009 06:13 pm


All times are GMT -5. The time now is 11:01 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2022, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors