PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > Regional Forums > Western PT Forum

PT Cruiser Forum

Advertisements
Idle issue

 
Like Tree2Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05 Aug 2016, 08:17 pm
Fresh Cruiser
 
Join Date: Aug 2016
Posts: 29
Exclamation Idle issue

Hello fellow PT owners, I have an issue. About a week ago, I noticed that my 2004 base 2.4L pt cruiser was acting weird. When I am on any type of uneven ground, it will idle really rough. It drops to about 500 rpm, then it shudders and raises the rpm to 1k, and it will do this every 3 seconds. Just today as I was waiting at a stoplight on an uneven street, the AC blew warm, humid air, the car shuddered, and shut off. I started it up again and it drove home fine, but it still has the idle issue, any suggestions?
Reply With Quote
  #2 (permalink)  
Old 05 Aug 2016, 08:25 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,600
Default Re: Idle issue

I would suggest you check the radiator fan. There are two speeds on the radiator fan and sometimes if the radiator fan is faulty it will put stress on the A/C and make the idle not run smooth. When the radiator fan is not keeping the A/C condenser cool it will shut the A/C down. When was the last time the radiator fan was replaced?

If the radiator is fine check to see if your IAC is working properly.
__________________
If at First You Don't Succeed - Try, Try Again

Last edited by ptcruisersteve; 05 Aug 2016 at 08:31 pm.
Reply With Quote
  #3 (permalink)  
Old 05 Aug 2016, 08:58 pm
Fresh Cruiser
 
Join Date: Aug 2016
Posts: 29
Default Re: Idle issue

The fan has never been replaced to my knowledge, but the car still idles rough without the AC on. But the AC does make it worse. Is there a possibility it could be spark plugs?

Last edited by Dg123; 06 Aug 2016 at 12:27 am.
Reply With Quote
  #4 (permalink)  
Old 06 Aug 2016, 12:25 am
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,600
Default Re: Idle issue

Quote:
Originally Posted by Dg123 View Post
The fan has never been replaced to my knowledge, but the car still idles rough without the AC on. But the AC does make it worse.
You might have two separate issues.

I would suggest checking the radiator fan first. If you keep trying to run the A/C and your radiator fan is not working properly you might be looking at an expensive repair replacing the A/C compressor.
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
  #5 (permalink)  
Old 06 Aug 2016, 01:55 am
_PTGT03's Avatar
Fanatic Cruiser
 
Join Date: Oct 2015
Location: Abbotsford, British Columbia.
Posts: 797
Default Re: Idle issue

A low idle speed is indicative of a blockage of the throttle valve and the idle air controller.
i want you to tell me if there is a check engine code.
i want you to tell me your exact engine idle speed. should be 750 rpm at idle when warm with no accessories on. we will go from there.
i just solved a fast idle problem on my car today.
Fk5 likes this.
__________________
2003 GT M/T in Onyx Green Pearl on Michelin Pilot Sport AS 3 Plus Tires 205/50ZR17. Dark Slate Gray Interior. OEM cargo net, parcel shelf, slush mats and trunk protector, mud flaps, mopar subwoofer. Platinum edition pedals, Neon SX 2.0 steering wheel with black+grey wrapped leather cover. Generic lowering springs, KYB gas shocks, Valeo solid flywheel conversion and clutch kit. Urethane insert engine mounts. Energy suspension full body urethane bushing kit. Chrysler premium front speakers, Jenson 6x9 rears. Boston Audio 4x55W amp. Panasonic head unit with xtenzi bluetooth. 300W AC power inverter. Escort 360max and Escort Shifter ZR4, dual front+rear dash camera. stage 1 blow off valve and syked tune computer . Boost and oil pressure gauges with Turbo-Timer. Needswings 3" exhaust elbow, Electric valve actuated Y-pipe with catalytic converter. To do: coilovers, 2step controller, quaife diff, Air-Fuel Meter
Reply With Quote
  #6 (permalink)  
Old 06 Aug 2016, 07:52 am
Obsessed Cruiser
 
Join Date: Aug 2015
Location: Lake Wales, FL
Posts: 5,011
Default Re: Idle issue

When's the last time you did a tune up and cleaned the throttle body? I'd start with cleaning the throttle body and see what happens. You might have a vacuum leak somewhere too. Check all your vacuum hoses, starting with the PCV.
__________________


Aspire to inspire before you expire.
Reply With Quote
  #7 (permalink)  
Old 06 Aug 2016, 04:40 pm
Fresh Cruiser
 
Join Date: Aug 2016
Posts: 29
Default Re: Idle issue

At its highest (during the shuddering issue), it goes to 1k. On an even ground, it hovers around 800. There are no codes, no lights. I have not cleaned the throttle body in the 5 years I have owned the car.

Last edited by Dg123; 06 Aug 2016 at 04:42 pm.
Reply With Quote
  #8 (permalink)  
Old 06 Aug 2016, 09:01 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,600
Default Re: Idle issue

As other members have posted is your engine light on?

What year and how many miles?
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
  #9 (permalink)  
Old 06 Aug 2016, 09:41 pm
Fresh Cruiser
 
Join Date: Aug 2016
Posts: 29
Default Re: Idle issue

No, the engine light isn't on. It is a 2004 with about 75k miles.
Reply With Quote
  #10 (permalink)  
Old 07 Aug 2016, 01:06 am
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,600
Default Re: Idle issue

Let us know what you find out after checking out our suggestions we have made so far.
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
Reply

Tags
idle issue, issues, pt cruiser


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
please help idle issue cheezkake Tech & Performance Forum 41 22 Dec 2015 11:57 am
idle issue cejohns Tech & Performance Forum 1 29 Oct 2013 05:20 pm
Overheating issue at idle cleven Tech & Performance Forum 14 10 Oct 2013 01:33 pm
Weird idle/ac issue. Ced_56 Tech & Performance Forum 4 08 Jun 2013 08:18 pm
Idle issue etc Ptcruisershort General PT Cruiser Discussions 2 13 May 2012 10:12 pm


All times are GMT -5. The time now is 08:06 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors