PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > Regional Forums > Western PT Forum

PT Cruiser Forum

Advertisements
2002 Base model running hot.

 
Like Tree2Likes
  • 2 Post By Turbojoe

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06 Jun 2019, 07:27 pm
Fresh Cruiser
 
Join Date: Oct 2008
Location: Mesa, Arizona
Posts: 7
Default 2002 Base model running hot.

I don't recall what I may have posted here years back so I'm posting an update.

I bought my 2002 base model 5 speed PT Cruiser in 2002 with 11K on it as a Lemon Law car in Kalifornia just before I escaped to Arizona! Lemon Law because the morons created 3 work orders with repair attempts for "rough idle". When I bought it from the Chrysler dealer at a $5000.00 discounted price I knew after 30+ years as an ASE Master Tech with a Kalifornia emissions certification that the idle issue was due to a lean condition and most likely due to a vacuum leak. Years later I easily confirmed the intake manifold vacuum leak problem. I bought everything to fix it but wasn't concerned at all as I knew what was causing the roughness and it wasn't a serious issue. ZERO failure codes and no OBD state emissions test failures for "smog" certs. I have the parts but still haven't installed them. Maybe when I go after this hot running issue.....

About three years ago I started seeing very intermittent temp problems. I serviced the cooling system and replaced the thermostat and radiator cap with Mopar parts. Now it's creeping up again. I replaced the thermostat and cap again with Mopar parts about two years ago for the same problem and it has been fine until the last week or so. It gets to normal range and holds for 3-4 miles of driving then rapidly climbs to where the HOT idiot light comes on. It has never been this bad before. I just ordered a new thermostat, thermostat housing, temp sensor, cooling system flush and coolant. It's a "shotgun" repair attempt that I know as a technician is the wrong approach but aside from my motorcycle that needs work it's the only transportation I have available.....

Granted, the temps here in Phoenix have been climbing into the 100's since my problems started but that shouldn't really be a problem.

A little back story on this car..... I personally did a FULL factory 30K related service on it 10/2002 after moving to Phoenix even though it was FAR from the mileage. I was provided with a company vehicle from 2002 - 2008 so the Cruiser was driven only on weekends. 2009 to 2018 after a new job she now has only 50,100 miles.

All of the clear coat and most of the gold paint has burned off the drivers side thanks to the Phoenix sun and how I had to park it at work over the last few years. The huge plastic dash "plate" has cracked due to the sun as well. The rear view mirror adhesive keeps burning off and releasing the mirror from the windshield. To live in Phoenix means learning to live with problems you just don't see in other areas of the country......

I've owned a LOT of cars in the last 50 years and I'm retired now but spent 30+ years in the auto repair industry. For an all around "transportation vessel" the PT Cruiser is close to the very top of my list. Before this car I owned and made a living repairing a lot of 60's and 70's muscle cars. Those early cars were total CRAP as far as build quality.

I can't believe how happy I am with this car even though after 17 years I may be faced with some crazy repair costs that I simply can't afford while trying to survive on Social Security. Gotta keep Ole' Betsy running until I'm dead, buried and worm food. Not much of a legacy for the kids I guess.....

Joe
thecabinguy and rob302 like this.

Last edited by Turbojoe; 06 Jun 2019 at 07:32 pm.
Reply With Quote
  #2 (permalink)  
Old 06 Jun 2019, 08:04 pm
Regular Cruiser
 
Join Date: Aug 2013
Location: Az
Posts: 166
Default Re: 2002 Base model running hot.

I have had fan problems with my 2008 base would run ok then not was a bitch trying to find it as every time I opened the hood fan was on Finley made a stick with a pice of cloth on it and slid it under front of cat a seen if blowing around
Rember not to slam drivers door as jolt could start the fan
Reply With Quote
  #3 (permalink)  
Old 06 Jun 2019, 08:35 pm
Fresh Cruiser
 
Join Date: Oct 2008
Location: Mesa, Arizona
Posts: 7
Default Re: 2002 Base model running hot.

Quote:
Originally Posted by Tuggajb View Post
I have had fan problems with my 2008 base would run ok then not was a bitch trying to find it as every time I opened the hood fan was on Finley made a stick with a pice of cloth on it and slid it under front of cat a seen if blowing around
Rember not to slam drivers door as jolt could start the fan
Sorry, but I'm trying to understand the wording of your post and having very little success. Most likely due to your cell phone with no/bad spell checker to blame as it makes very little sense....

Joe
Reply With Quote
  #4 (permalink)  
Old 06 Jun 2019, 08:41 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,296
Default Re: 2002 Base model running hot.

Is it getting hot at high speeds?
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
  #5 (permalink)  
Old 07 Jun 2019, 06:54 am
Cool Cruiser
 
Join Date: Sep 2015
Location: Phoenix AZ
Posts: 271
Default Re: 2002 Base model running hot.

since you are a mechanic i'll spare you the typicals and go straight to the front of the line. Chrysler used a crappy single layer metal head gasket from the factory ( and the cyl. head bolts are tourqed then set with addtnl 90deg= easy to screw up). the updated one from gates and felpro are a multi layer metal(MLM) I think alls well till it heats then it warps, heat begats heat, then you have direct combustion (or surfaces) heating your coolant. then it cools and tests fine. wether or not the ex gas in coolant test would catch it is 50/50..


you could do a few tests when temp is critical but it sure is a pita...id yoink it and do the full water pump/belt kit and resurface the head if you want to keep it. Phoenix Cylinder head can resurface it with the valves in place, he can also test the valves with a vac rig. he does great work but god, he sure is a dick...
Reply With Quote
  #6 (permalink)  
Old 11 Jun 2019, 06:30 am
Fk5 Fk5 is online now
Senior Cruiser
 
Join Date: Jul 2011
Location: Colesville, MD
Posts: 1,792
Default Re: 2002 Base model running hot.

You bought the parts, but you have been driving the car for 17 years with a lean condition?
__________________
2003 GT 5 speed
162,000 miles
Reply With Quote
  #7 (permalink)  
Old 18 Jun 2019, 02:38 pm
Regular Cruiser
 
Join Date: Jul 2016
Location: east central wisconsin
Posts: 132
Default Re: 2002 Base model running hot.

Quote:
Originally Posted by Turbojoe View Post
About three years ago I started seeing very intermittent temp problems.... has been fine until the last week or so. It gets to normal range and holds for 3-4 miles of driving then rapidly climbs to where the HOT idiot light comes on... after 17 years I may be faced with some crazy repair costs that I simply can't afford Joe
Probably age related. My brothers 02 Civic and my 89 Supreme suffered the same fault. Turned out corrosion on the head bypassed the head gasket. Air from the cylinder would push all the coolant out of the water jacket. Temperature spiked til the hot air slowly opened the thermostat venting the air out. Repeat. Diagnosed with a leak down test.

I replaced the head gasket and welded up any pits in the aluminum head (or replace). Lot of work but not much money.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Is possible to use an ECM turbo on a Base model ? atomcw General PT Cruiser Discussions 2 25 Nov 2015 11:34 am
converting base model to gt? jamie_hildebrand General Turbo Discussions 6 08 Jun 2012 09:06 pm
WTB Side skirts for 2002 base model reo816 Classifieds: For Sale/Trade 0 19 May 2011 06:34 pm
Parting Out 2005 PT Cruiser base base model taftboys Classifieds: For Sale/Trade 9 07 Oct 2010 07:13 pm
2005 PT Base Model PT Jimmy James Classifieds: For Sale/Trade 3 22 Nov 2005 01:48 am


All times are GMT -5. The time now is 09:37 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors