PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Wheels, Tires, Suspension

PT Cruiser Forum

Advertisements
Worn tie rod and bad tires- Anybody else?

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 17 Jul 2007, 01:28 pm
Fresh Cruiser
 
Join Date: May 2007
Location: North Jersey
Posts: 45
Default Worn tie rod and bad tires- Anybody else?

I had a worn tie rod recently replaced under warranty after a second attempt to ID a steering issue in which I had to hold the wheel about 5-10 degrees to the left while driving straight. Also really poor handling. First dealer blamed it on bad bearings and the need for an alignment. After the first repair the problem seemed a bit better but got progressively worse until I took it in again at a different dealership. The second dealer said is was a worn tie rod, and BTW- you need a new set of tires. A quick search on the affects of a worn tie rod mentioned "feathering" (which is exactly the description the service advisor gave) and "rapid tire wear". I have since replaced the tires.

I am wondering if others have had this issue and tried to seek any recourse with a dealer or with Chrysler due to the contributing factor of a worn factory-installed part that was replaced under warranty. I received a call from a cust service rep who was on "autoplay" with "Chrysler does not warranty tires..." Duh, I know this but think the worn part definitely played a part in the premature wearng of the OEM Goodyears.

It'll be hard but try to put your general disdain aside for the Goodyears for a minute and give some concrete input as I am out over $600 for the new tires.

My car is an 05 GT convertible.
Reply With Quote
  #2 (permalink)  
Old 17 Jul 2007, 02:24 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: Worn tie rod and bad tires- Anybody else?

JC,

The problem is that anything could have happened "on the road" that hurt/bent/broke the front suspension parts. A pot hole, high curb hit, really rough road or even running over a large stone or object. It isn't a problem a whole lot of PTs are seeing, so something happened to your PT. If you have low mileage, then whatever happened could have been at the factory, delivery process (dropped off the carrier ) or at the dealer where you got it. But proving that would be extremely hard.
Reply With Quote
  #3 (permalink)  
Old 17 Jul 2007, 02:53 pm
Obsessed Cruiser
 
Join Date: Dec 2002
Posts: 6,787
Default Re: Worn tie rod and bad tires- Anybody else?

that sucks !!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 06:25 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors