PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Wheels, Tires, Suspension

PT Cruiser Forum

Advertisements
Clunk during crawling

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 03 Feb 2012, 10:59 pm
808's Avatar
808 808 is offline
Senior Cruiser
 
Join Date: Dec 2008
Location: Hanapepe, Hawai`i
Posts: 1,259
Question Clunk during crawling

The Candy Drops are back in my possession and installed them the other day and since I was at it, I replaced the strut bellows and bumpers with Moog from Rock Auto. I'll get more into that detail later since I'm on break at work..

Anyways, during very very slow speeds (~5-10mph) there is a rythmitic clunk on flat ground. Not during faster speeds, not going over bumps, but ONLY during crawling speeds. No vibration at all. What I mean by rythmitic, I mean that it almost sounds like my wheel or tire. Sounds like it's been coming from the front passenger, but not sure, thought I heard it in the rear today.

I checked the usual suspects:

The Moog bumper and bellow: Found the bump lodged in a lil extra into the bellow on the passenger side. Slid it out to it's correct position.

Wheel bearings: checked both the front driver and passenger. No movement using the 12 o'clock and 6 o'clock jiggle.

Lugnuts: I always double check the 100ft/lb torque before setting it on the ground.

"Ground wire": The infamous wire from the well to the strut. Good condition, and nice n' tight.

Strut mounts: The 3 uppers are tight, and the 2 lowers are as well. The upper bolt of the lowers gave me a hard time during removal. I believe those are the Eibach alignment bolts.

Anything else I should check for? Of course, as I type this, I realize I haven't checked my tires for balance. I'm gonna double check my rear springs' isolators to see if they shifted at all.

Thanks in advance. Pics of the Moogs will be up sometime.

P.S. For those of you who don't know, I ran the Candy Drops before. Never had this problem at the time. Only difference are the Moogs. Don't know if something came loose when I was trying to remove the alignment bolt..

Last edited by 808; 03 Feb 2012 at 11:52 pm. Reason: Additions.
Reply With Quote
  #2 (permalink)  
Old 04 Feb 2012, 01:30 am
808's Avatar
808 808 is offline
Senior Cruiser
 
Join Date: Dec 2008
Location: Hanapepe, Hawai`i
Posts: 1,259
Default Re: Clunk during crawling

Moog K90463


The bumper has a ring (the bump on the far right) that seats into the rim of the bellow. The rim of the bellow reads: NA PS103

Comparison to the OEM bellow and trimmed bumper:


How it is directed to sit:
Reply With Quote
  #3 (permalink)  
Old 04 Feb 2012, 01:37 am
808's Avatar
808 808 is offline
Senior Cruiser
 
Join Date: Dec 2008
Location: Hanapepe, Hawai`i
Posts: 1,259
Default Re: Clunk during crawling

Quote:
Originally Posted by 808 View Post
Found the bump lodged in a lil extra into the bellow on the passenger side. Slid it out to it's correct position.
Here was the driver's side when I jacked up the PT enough to take a peek:

Seated correctly. Bellow a little crinkled.

Now here was passenger side:

If you look closely, the top of the bellow scooched up and over the 2 lower bumps. So I carefully pulled down the bellow and braced the bumper from sliding down. Very annoying with the car only jacked and squeezing my hands through the springs.

After about 10 mins finally(and carefully) got it to where it was suppose to be:


Like I said, this was probably nothing major, just wanted to share it.
Reply With Quote
  #4 (permalink)  
Old 04 Feb 2012, 11:33 pm
808's Avatar
808 808 is offline
Senior Cruiser
 
Join Date: Dec 2008
Location: Hanapepe, Hawai`i
Posts: 1,259
Default Re: Clunk during crawling

Found my problem...it WAS the rubber isolator thing for the rear springs. It shifted so the springs were hitting the body.
Reply With Quote
  #5 (permalink)  
Old 05 Feb 2012, 11:23 am
UptownSport's Avatar
Veteran Cruiser
 
Join Date: Jan 2011
Location: 55403
Posts: 3,912
Default Re: Clunk during crawling

Thanks for posting the outcome!
Reply With Quote
  #6 (permalink)  
Old 05 Feb 2012, 07:46 pm
808's Avatar
808 808 is offline
Senior Cruiser
 
Join Date: Dec 2008
Location: Hanapepe, Hawai`i
Posts: 1,259
Default Re: Clunk during crawling

No problem. Hope this helps someone in the future.

Otherwise it's a sidetracked review for the the Moog's lol
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
clunk clunk durango Tech & Performance Forum 11 01 Aug 2016 10:26 am
Clunk behind Dash Treedweller General PT Cruiser Discussions 6 09 Aug 2014 01:24 am
New LCA's and still have a clunk... Jetta02awp Wheels, Tires, Suspension 0 24 Jul 2010 07:13 pm
Strange clunk frankb Tech & Performance Forum 4 30 Nov 2009 08:10 pm
Phantom clunk beefco General PT Cruiser Discussions 4 03 Apr 2009 08:00 pm


All times are GMT -5. The time now is 03:12 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors