PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Wheels, Tires, Suspension

PT Cruiser Forum

Advertisements
front coils rubbing on motormount bolt

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 17 May 2012, 07:16 pm
Fresh Cruiser
 
Join Date: May 2012
Posts: 5
Default front coils rubbing on motormount bolt

Hello all, new to the forum and in need of some help. I recently installed a set of Eibach pro springs and Tokico struts. The ride is great but now when turning the steering wheel the front coils rub and pop on what looks like the bolt head that goes through the wheel well to the engine mount on passenger side. Has anyone else come acrossed this problem? Thanks, Dan
Reply With Quote
  #2 (permalink)  
Old 17 May 2012, 07:24 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,883
Default Re: front coils rubbing on motormount bolt

Have you actually seen them touching?
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #3 (permalink)  
Old 17 May 2012, 08:23 pm
ROCKETMAN8060's Avatar
Senior Cruiser
 
Join Date: Jan 2010
Location: Orlando FL
Posts: 1,753
Default Re: front coils rubbing on motormount bolt

Some pictures will help!!
__________________
ROCKETMAN8060
Reply With Quote
  #4 (permalink)  
Old 17 May 2012, 10:03 pm
UptownSport's Avatar
Veteran Cruiser
 
Join Date: Jan 2011
Location: 55403
Posts: 3,912
Default Re: front coils rubbing on motormount bolt

Good question Busted;
There's lots of space in there- You can't see the mount bolt, it's in the frame










Perhaps the upper strut mount bearings have failed?
Reply With Quote
  #5 (permalink)  
Old 18 May 2012, 03:13 pm
Fresh Cruiser
 
Join Date: May 2012
Posts: 5
Default Re: front coils rubbing on motormount bolt

Behind the strut assembly are two , maybe large rivets, one above the other.
Not sure what they go to. Will look again tonight and try to take pics.
Reply With Quote
  #6 (permalink)  
Old 18 May 2012, 07:53 pm
Fresh Cruiser
 
Join Date: May 2012
Posts: 5
Default Re: front coils rubbing on motormount bolt

looked again, looks like the two bolts are to the upper motor mount. I also replaced the control arms with dormans after doing the springs and struts. I think that was when I noticed it more. I just ordered some prothane bushings to put in the original arms. The dorman bushings are way too soft, can see the control arms move when steering is turned. Also going to order new strut mounts while I'm back in there. Anyone know if the KYB mounts are any good or should i go factory or moog? Thanks again
Reply With Quote
  #7 (permalink)  
Old 18 May 2012, 11:33 pm
UptownSport's Avatar
Veteran Cruiser
 
Join Date: Jan 2011
Location: 55403
Posts: 3,912
Default Re: front coils rubbing on motormount bolt

Moog, FTW

That mount- Sorry- was thinking the passenger's 'center' mount
Reply With Quote
  #8 (permalink)  
Old 19 Jun 2012, 10:52 pm
Fresh Cruiser
 
Join Date: May 2012
Posts: 5
Default Re: front coils rubbing on motormount bolt

UPDATE: I removed the Dorman control arms and put the stock arms with Prothane bushings in and the rubbing went away.
Reply With Quote
  #9 (permalink)  
Old 20 Jun 2012, 09:24 am
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,883
Default Re: front coils rubbing on motormount bolt

Quote:
Originally Posted by mrdan93065 View Post
UPDATE: I removed the Dorman control arms and put the stock arms with Prothane bushings in and the rubbing went away.
Must have been for the wrong car. Maybe boxed wrong. Thank's for the update.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #10 (permalink)  
Old 20 Jun 2012, 10:15 am
Fresh Cruiser
 
Join Date: May 2012
Posts: 5
Default Re: front coils rubbing on motormount bolt

i had someone crank the wheel wheel back and forth while looking around in there. I noticed the control arm would move a little each time from the dorman bushings being so soft. Cant have any give with the tight clearance.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
WTB - 06506379AA - Engine mount bolt (frame though bolt) wheelgarage Classifieds: Want To Buy 5 04 Dec 2011 10:31 pm
Tires Rubbing TimWeaver Wheels, Tires, Suspension 10 28 Sep 2010 03:57 pm
Which bolt is the tensioner bolt on the alternator? bjagd02 General PT Cruiser Discussions 6 23 May 2010 10:57 pm
Motormount Questions amazingarthur General Turbo Discussions 13 30 Dec 2004 09:10 pm
Picked up .05 in the 1/8 with motormount K9 Cruiser General Turbo Discussions 18 29 Dec 2004 12:19 pm


All times are GMT -5. The time now is 03:33 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors