PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Wheels, Tires, Suspension

PT Cruiser Forum

Advertisements
Road noise! Driving me nuts...

 
Like Tree2Likes
  • 1 Post By Ray_Dockrey
  • 1 Post By Ray_Dockrey

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 27 Aug 2013, 01:52 pm
Fresh Cruiser
 
Join Date: May 2012
Posts: 35
Default Road noise! Driving me nuts...

2007 limited turbo. 145,000+ miles
New tires bought this morning.
New Struts (nothing fancy, inexpensive Gabriels) installed myself a few months ago.
New rear shocks.
New lower control arms and bushings(dealer installed and alignment) about two weeks old.

I noticed this morning that the front sway bar bushing rods on the control arms are both missing top nuts Maybe dealer forgot them? (Road noise was present before the control arms were replaced, anyhow.)

Road noise is driving me nuts. I might as well be driving a truck with mudders. Drone starts at 15-20mph and progresses to a loud hum as I go faster. Vibration can be felt thru floor and gas pedal, steering wheel.

If I pull a bit to the right the noise disappears until I return to driving straight ahead.

Could this be caused by old hard sway bar rubber. The missing nut? Combination of both?

Anything I might be missing here?
Reply With Quote
  #2 (permalink)  
Old 27 Aug 2013, 02:18 pm
Ray_Dockrey's Avatar
Senior Cruiser
 
Join Date: May 2012
Location: Mustang, OK
Posts: 1,213
Default Re: Road noise! Driving me nuts...

My guess would be the right side wheel bearing. They are a common point of failure on these cars.
Reply With Quote
  #3 (permalink)  
Old 27 Aug 2013, 02:22 pm
Fresh Cruiser
 
Join Date: May 2012
Posts: 35
Default Re: Road noise! Driving me nuts...

CRAP!
Thanks, dude.
Reply With Quote
  #4 (permalink)  
Old 27 Aug 2013, 02:28 pm
Ray_Dockrey's Avatar
Senior Cruiser
 
Join Date: May 2012
Location: Mustang, OK
Posts: 1,213
Default Re: Road noise! Driving me nuts...

Somebody else may come along and offer more sound advice. But my understanding of the wheel bearings is by turning right you unload the right side which is why the sound goes away.
gwairbrush likes this.
Reply With Quote
  #5 (permalink)  
Old 27 Aug 2013, 02:44 pm
Fresh Cruiser
 
Join Date: May 2012
Posts: 35
Default Re: Road noise! Driving me nuts...

IS there a set of two bearings on each side Or just one per side? Looks like partsgeek list only one....
Reply With Quote
  #6 (permalink)  
Old 27 Aug 2013, 04:40 pm
Ray_Dockrey's Avatar
Senior Cruiser
 
Join Date: May 2012
Location: Mustang, OK
Posts: 1,213
Default Re: Road noise! Driving me nuts...

Just one and it has to be pressed on.
gwairbrush likes this.
Reply With Quote
  #7 (permalink)  
Old 27 Aug 2013, 07:30 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,883
Default Re: Road noise! Driving me nuts...

Quote:
Originally Posted by Ray_Dockrey View Post
My guess would be the right side wheel bearing. They are a common point of failure on these cars.
Can't say witch but like Ray said wheel bearing. Back ones go bad also.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #8 (permalink)  
Old 27 Aug 2013, 07:35 pm
Fresh Cruiser
 
Join Date: May 2012
Posts: 35
Default Re: Road noise! Driving me nuts...

Bought two for the front.....
Reply With Quote
  #9 (permalink)  
Old 27 Aug 2013, 07:40 pm
Banned
 
Join Date: May 2011
Location: Dallas Texas
Posts: 3,722
Default Re: Road noise! Driving me nuts...

Increase more when you turn, hub bearing
Reply With Quote
  #10 (permalink)  
Old 28 Aug 2013, 02:10 am
Senior Cruiser
 
Join Date: Jan 2013
Posts: 1,266
Default Re: Road noise! Driving me nuts...

gwiar; good move replacing both sides. It's a double row ball bearing. Try you-tube '2004 PT cruiser front wheel bearing replacement'. Good movie. It's rated PT by some, but rated PO'ed by others.

The quality of bearings has gone downhill since we closed down the American plants. Guess who suffers?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Idle problem driving me nuts .. peterk General PT Cruiser Discussions 23 08 Aug 2013 04:35 pm
Serp driving me nuts... Notmycruiser Tech & Performance Forum 5 30 Jul 2013 12:37 pm
slight sound driving me nuts :) Linasmom PT Cruiser Convertible Forum 7 15 Sep 2011 04:30 pm
'03 Non-Turbo Driving Me Nuts!!!! GaryD Tech & Performance Forum 3 04 Jun 2010 06:34 pm
Overheating Driving me nuts sandyltn12 Tech & Performance Forum 7 28 Mar 2010 11:08 pm


All times are GMT -5. The time now is 11:18 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors