PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Wheels, Tires, Suspension

PT Cruiser Forum

Advertisements
"Bearing" Noise

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02 Sep 2017, 09:28 pm
Young Cruiser
 
Join Date: Sep 2008
Posts: 73
Default "Bearing" Noise

Our 2002 PT Cruiser Limited has "136,000" miles on it. That's in quotes as we tow it behind our RV, so it has more than that. We've been experiencing what I would call (from the old, old days) wheel bearing noise. I have replaced both rear hubs and both front hubs. I also replaced the right CV axel as the ABS sensor broke off. The noise is speed related-quicker the faster we go and somewhat louder. It does not change with power on (5 speed) or off and also when going over bumps. The only part I haven't thrown at it yet is the left CV axel. What is this noise! It's driving me crazy-I know-not a long drive. Could it be the transmission? And if so, is it something a backyard mechanic can R&R? Thanks everyone.
Reply With Quote
  #2 (permalink)  
Old 02 Sep 2017, 10:33 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 6,241
Default Re: "Bearing" Noise

Have you tried locating the noise by jacking up the PtCruiser?
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
  #3 (permalink)  
Old 03 Sep 2017, 12:15 pm
Young Cruiser
 
Join Date: Sep 2008
Posts: 73
Default Re: "Bearing" Noise

I have it up on jack stands now. I can't feel any play or roughness in any of the wheels. Of course, I can't spin them very fast.
Reply With Quote
Reply

Tags
axel, noise, transmission, wheel bearing


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Whining Noise, Damp Bolts by Radiator and A/C Valve and Unknown "Drainage" hole? DauntlessDS Tech & Performance Forum 3 26 Aug 2016 07:53 pm
Whining Noise, Damp Bolts by Radiator and A/C Valve and Unknown "Drainage" hole? DauntlessDS Tech & Performance Forum 0 23 Aug 2016 06:49 pm
The "Handy" NOPI Strut Bar Install: Part "Deux" (2) Handy_Cruiser Tech & Performance Forum 2 01 Aug 2015 11:37 pm
Turbo "phhsssss" or "whoosh" sound--Normal? Silenceable? Help! Memark General Turbo Discussions 13 24 Nov 2010 10:56 pm


All times are GMT -5. The time now is 06:20 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors