View Single Post
  #9 (permalink)  
Old 19 May 2004, 03:43 pm
Gear_Head Gear_Head is offline
Fanatic Cruiser
 
Join Date: Apr 2003
Location: Marcus Hook, Pa., USA.
Posts: 580
Default

King, do you have any issues with the way the GT runs @ .045 gap ?
Mine are gapped @ .042 and runs real strong. If you're happy and sure that the GT is running good, I'd run it for a while. If you're unsatisfied, re gap the plugs. Even @ .042 (like mine) it is still .002 wide, but I'm not changin it cause it runs well. Judging the way your car runs is alot like judging how your stereo sounds. No matter what the specs of the equipment that you use, you need to trust your ears as to how it sounds. Many factors are involved. The same goes with judging how your GT runs. No matter what the gap spec is, if it runs good @ .045 there is no need to change it. I closed mine to .042 because @ 15lbs second stage boost (higher boost at lower RPM too)the spark was intermittently being blown out. Narrowing the gap .003 to .042 remedied any issues w/high boost.
 

1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 16 17 18 19 20 21 22 23 24 25 26 27 28 29 30 31 32 33 34 35 36 37 38 39 40 41 42 43 44 45 46 47 48 49 50 51 52 53 54 55 56 57 58 59 60 61 62 63 64 65 66 67 68 69 70 71 72 73 74 75 76 77 78 79 80 81 82 83 84 85 86 87 88 89 90 91 92 93 94 95 96 97 98 99 100 101 102 103 104 105 106 107 108 109 110 111 112 113 114 115 116 117 118 119 120 121 122 123 124 125 126 127 128 129 130 131 132 133 134 135 136 137 138 139 140 141 142 143 144 145 146 147 148 149 150 151 152 153 154 155 156 157 158 159 160 161 162 163 164 165 166 167 168 169 170 171 172 173 174 175 176 177 178 179 180 181 182 183 184 185 186 187 188 189 190 191 192 193 194 195 196 197 198 199 200 201 202 203 204 205 206 207 208 209 210 211 212 213 214 215 216 217 218 219 220 221 222 223 224 225 226 227 228 229 230 231 232 233 234 235 236 237 238 239 240 241 242 243