PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
2006 PT Cruiser Help! (TIPM? WCM?)

 
Like Tree6Likes

Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old 28 Dec 2010, 11:53 pm
Obsessed Cruiser
 
Join Date: Nov 2007
Location: Mooresville, NC
Posts: 5,324
Default Re: 2006 PT Cruiser Help! (TIPM? WCM?)

...I'm just a blathering idiot...

Last edited by Chromenut; 01 Jan 2011 at 05:45 am.
Reply With Quote
  #12 (permalink)  
Old 29 Dec 2010, 01:23 am
Fresh Cruiser
 
Join Date: Dec 2010
Location: Boulder, Colorado
Posts: 9
Default Re: 2006 PT Cruiser Help! (TIPM? WCM?)

*snort* that one made me laugh and I'm inclined to agree
Reply With Quote
  #13 (permalink)  
Old 29 Dec 2010, 02:48 am
mityqwik's Avatar
Senior Cruiser
 
Join Date: Sep 2010
Location: Hampton roads Va.
Posts: 1,966
Talking Re: 2006 PT Cruiser Help! (TIPM? WCM?)

this time i moved the key board awayso my head did not hit it when laughingchromnut take a deep breath count to 4 1/4 then start typing
__________________
It takes 8,460 bolts to assemble an automobile,
and one nut to scatter it all over the road
Reply With Quote
  #14 (permalink)  
Old 29 Dec 2010, 04:27 am
Obsessed Cruiser
 
Join Date: Nov 2007
Location: Mooresville, NC
Posts: 5,324
Default Re: 2006 PT Cruiser Help! (TIPM? WCM?)

...I'm just a blathering idiot...

Last edited by Chromenut; 01 Jan 2011 at 05:45 am.
Reply With Quote
  #15 (permalink)  
Old 28 Jun 2011, 06:12 pm
Fresh Cruiser
 
Join Date: Nov 2010
Posts: 14
Default Re: 2006 PT Cruiser Help! (TIPM? WCM?)

The earlier problems with my car are detailed at the begin of THIS very thread
http://www.ptcruiserlinks.com/forum/...-tipm-wcm.html

UPDATES:

So the situation with my car has only gotten worse. Over the past 6 months, the car has stopped functioning while in drive 6 times (4 times in the past two months). The dealer had replaced the TIPM last November, and their solution the next 4 times it happened was to just continually replace the TIPM. They didn't charge me for the new TIPMs because I had already paid to fix the problem, and the part they were replacing kept failing (Although I have racked up $500-$900 in towing expenses that the dealer refuses to compensate me for). Not to mention the fact that they have left me without a car for weeks at a time (probably totaling 2-3 months out of the last 6).

The 2nd most recent failing, they decided they weren't going to throw any more money into buying me TIPMs and told me the PCM was at fault, and replacing it would fix the problem. So they replaced the PCM. I had the car for about 8 days, and the car failed again.

NOW, they tell me it is the WIRING HARNESS that is at fault. They want to charge me $1700 to replace it. To make a long story short, I have lost all faith in their diagnostics abilities, and I will not be paying them $1700 to basically 'try' at fixing the car again.

A few questions:
-Is $1700 an accurate quote for replacing a wiring harness?
-If it is indeed the problem, does it have to be repaired by a dealer (requiring specific tools, etc) or can I take it to a regular repair shop that will fix it for less?
-Has anyone had a similar experience that can confirm that the wiring harness can cause failure in the TIPM, blowing fuses, and triggering the anti-theft/starter system?
-Is the dealer right in saying that the $900-$1000 I have previously paid them to fix the problem do NOT apply to the fix they are currently working at?
-The tow truck guy told me I can invoke 'Lemon Law' after the third time my car succumbed to the same problem (it's happened between 7 and 9 times, I'm losing count). I'm not sure how exactly that works, but I was curious whether or not it would be worthwhile to explore that option.

A less patient person would be absolutely furious with the dealership, but I have maintained my composure. What should I do?
Reply With Quote
  #16 (permalink)  
Old 29 Jun 2011, 03:45 am
chigger_ns's Avatar
Cool Cruiser
 
Join Date: May 2010
Posts: 278
Default Re: 2006 PT Cruiser Help! (TIPM? WCM?)

I actually believe that the WIRING HARNESS is at fault.
I own a 2001 Grand Caravan and I too have some of your symptoms, but It has never stopped while I was driving. Mine acts as if I used a non chipped key in the ignition.
Check your connectors all the way up to the key switch. wiggle them, un plug them and replug them in. etc. [with the battery disconnected]
__________________
2001 PT 5 speed Touring Edition
Eibach Pro Springs, Energy Suspension HyperFlex Master Kit bushings, 17" RTX Euro wheels, K&N drop in air filter, MotoMaster flat plate AGM battery, KYB GR2 shocks and struts, Booger standard shifter bushings, Ooogah horn.
Reply With Quote
  #17 (permalink)  
Old 29 Jun 2011, 10:33 am
Fresh Cruiser
 
Join Date: Nov 2010
Posts: 14
Default Re: 2006 PT Cruiser Help! (TIPM? WCM?)

Thanks for the reply.

Did the wiring harness cause the TIPM malfunctions for you?

How much should it cost to fix a wiring harness and can it be fixed anywhere or does the dealer have to do it (reprogramming and such)?
Reply With Quote
  #18 (permalink)  
Old 29 Jun 2011, 02:30 pm
chigger_ns's Avatar
Cool Cruiser
 
Join Date: May 2010
Posts: 278
Default Re: 2006 PT Cruiser Help! (TIPM? WCM?)

I didn't fix it yet. Some times for me I just take the key out and stick it back in and im fine.
Some times I have bang under the steering wheel.
It sounds like you could have a problem with the key switch electrical itself too.

Sorry if im a little veg
__________________
2001 PT 5 speed Touring Edition
Eibach Pro Springs, Energy Suspension HyperFlex Master Kit bushings, 17" RTX Euro wheels, K&N drop in air filter, MotoMaster flat plate AGM battery, KYB GR2 shocks and struts, Booger standard shifter bushings, Ooogah horn.
Reply With Quote
  #19 (permalink)  
Old 29 Jun 2011, 02:46 pm
Fresh Cruiser
 
Join Date: Nov 2010
Posts: 14
Default Re: 2006 PT Cruiser Help! (TIPM? WCM?)

No, that doesn't work. They have to replace the Totally Integrated Power Module every time in order for my car to start again. But thanks for the input.

I had to tell the dealer to go forward with replacing the wiring harness. They refused to give me any sort of guarantee that replacing the wiring harness would fix the problem. But they did admit that they were basically replacing electrical components as a way of narrowing down the suspects. So the $1600-1700 I had already spent fixing the car was essentially for NOTHING, and now, I'm paying them $1700 more with no guarantee that it won't cost even more before they eventually(?) find the problem.

That's $3400 I'll never see again...

Has anyone else ever encountered a problem like this with a dealership? I had always thought the reason dealerships charged premium rates was because they had expertise with the cars they repair, and are therefore able to attack the problem and get it right the first time or so (albeit at a higher rate).

Am I being scammed? Or are they just incompetent?
Reply With Quote
  #20 (permalink)  
Old 02 Aug 2011, 11:48 am
Fresh Cruiser
 
Join Date: Nov 2010
Posts: 14
Default Re: 2006 PT Cruiser Help! (TIPM? WCM?)

The latest fix didn't work either. Lasted less than 10 days. I'll add more when I know more.

Reply With Quote
Reply

Tags
2006 pt cruiser, tipm, tsb, wcm


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
PT 2007, Light issue = faulty TIPM? AzinDine Tech & Performance Forum 3 13 Jan 2011 07:25 pm
faulty TIPM nhpt Tech & Performance Forum 2 12 Sep 2010 04:33 pm
2006 pt cruiser pushwater General PT Cruiser Discussions 2 29 Aug 2010 06:36 am
2006 CHRYSLER PT CRUISER AUTOMATIC FACTORY WARRANTY, VERY CLEAN CAR (2006 CHRYSLER PT skylight craigslist 0 15 Jul 2007 01:10 am
2006 Cruiser turbomangt General PT Cruiser Discussions 20 23 Jan 2004 12:28 pm


All times are GMT -5. The time now is 09:51 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors