PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
Bang, rough ride, small oil leak idles fine

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 20 Dec 2011, 09:50 am
Cool Cruiser
 
Join Date: Nov 2007
Posts: 394
Default Bang, rough ride, small oil leak idles fine

K so otw to work this am something happened. Felt like a pothole then a horrible banging like a flat tire, but when I let off the gas it cleared up. Hit the gas, pounding, let off, ok. Pull over and find a dollar bill size oil spot dripping. It slowed and stopped. Get car on jack to peek and find oil all over steering boot and belts and lca.

Noticed main big honking motor mount bolt is plain gone! Engine still in car held up by torque struts.

Is that motor mount bolt seal an oil passage? I peeked in the hole with a light and the motors shifted forward so I'm looking at the flat of the engine side.

Any other thoughts on source of oil leak?
Reply With Quote
  #2 (permalink)  
Old 20 Dec 2011, 11:16 am
cruserdad1976's Avatar
Obsessed Cruiser
 
Join Date: Sep 2009
Location: st james mo
Posts: 8,217
Default Re: Bang, rough ride, small oil leak idles fine

dont knwo buit i dont think it is realted to the motor mount being borke
Reply With Quote
  #3 (permalink)  
Old 20 Dec 2011, 12:31 pm
Cool Cruiser
 
Join Date: Nov 2007
Posts: 394
Default Re: Bang, rough ride, small oil leak idles fine

Engine mount bolt has sheared cleanly and the motor dropped an inch. I'm guessing the oil came through the crank seal (tho that was rpl at 93k (27k ago)). Undoubtedly the motor bucked around causing the banging.

Now, how the hell am I going to get this massive bolt out to put a new one in? Its flush at the removable part of that mount but holy crap that was a pain when I did the timing belt.
Reply With Quote
  #4 (permalink)  
Old 20 Dec 2011, 01:41 pm
Dedicated Cruiser
 
Join Date: Mar 2011
Posts: 2,943
Default Re: Bang, rough ride, small oil leak idles fine

Wow...looks like you are going to have to remove that big iron bracket again, in order to remove that broken bolt.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
idles rough edscrz General PT Cruiser Discussions 6 10 Nov 2010 06:31 pm
after timing belt idles rough dpmeeks Tech & Performance Forum 7 21 May 2009 06:00 pm
05 pt cruiser idles rough and stalls at idle wncengine Tech & Performance Forum 0 08 May 2009 10:31 am
ODD BANG?? mjb457 Tech & Performance Forum 3 06 Jul 2007 04:48 pm
What's the Best Bang for my Buck? Gunner Turbo Performance 30 07 May 2005 02:49 pm


All times are GMT -5. The time now is 05:53 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors