PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
code 480 !! my control fan runs all the time?? is this a simple fix?

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 13 Jul 2012, 11:12 am
Fresh Cruiser
 
Join Date: Jul 2012
Location: Ontario, Canada
Posts: 6
Default code 480 !! my control fan runs all the time?? is this a simple fix?

03 GT Turbo,
Hello, my control fan runs High!! all the time once engine is activated.. the code 480 comes up on my dyno? just wondering if there were any small tips i could use before going to my mechanic? thanks
Reply With Quote
  #2 (permalink)  
Old 13 Jul 2012, 11:17 am
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,758
Default Re: code 480 !! my control fan runs all the time?? is this a simple fix?

Sounds like someone was having overheating problems and jury-rigged the high speed fan rather than attempt to fix the problem. Your problem is probably a burnt out low speed part of the fan. A very common problem.

If you have any mechanical experience your can change out the fan/housing yourself for nothing and pick up a new fan for under $100. The dealer will charge an exorbitant amount of money to do the same job.
Reply With Quote
  #3 (permalink)  
Old 13 Jul 2012, 11:27 am
Fresh Cruiser
 
Join Date: Jul 2012
Location: Ontario, Canada
Posts: 6
Default Re: code 480 !! my control fan runs all the time?? is this a simple fix?

Thanks for the reply CREWZIN!!, so in the attempt to get the fan working they rigged up the wiring the wrong way? but it worked fine for over 2-3months until the fan started coming on all the time again?? should i rewire it back? or is there no point? thanks
Reply With Quote
  #4 (permalink)  
Old 13 Jul 2012, 11:35 am
Fresh Cruiser
 
Join Date: Jul 2012
Location: Ontario, Canada
Posts: 6
Default Re: code 480 !! my control fan runs all the time?? is this a simple fix?

Sry one more thing i forgot to mentioned.. 5 mins after my E-test is when the Fan came on and hasen't stopped!!! if that helps?
Reply With Quote
  #5 (permalink)  
Old 13 Jul 2012, 11:48 am
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,758
Default Re: code 480 !! my control fan runs all the time?? is this a simple fix?

This E-test must be a Canadian thing, never heard of it. So right before this test everything was fine? Then I'd take it back to them as ask what they did. The fan just doesn't start running all the time without someone doing something.

We heard lots of stories about the mechanic or owners wiring up the high speed fan when the low speed burns out because they don't want to spend the money to have it properly fixed.
Reply With Quote
  #6 (permalink)  
Old 13 Jul 2012, 12:02 pm
Fresh Cruiser
 
Join Date: Jul 2012
Location: Ontario, Canada
Posts: 6
Default Re: code 480 !! my control fan runs all the time?? is this a simple fix?

Thanks again... the E-test is an emission test mandatory in onatrio every 2 years( cash grab ) but the mechanic will not admit to me that he jury rigged the fan.. so i think i will try your way and change out the fan\housing... thanks
Reply With Quote
  #7 (permalink)  
Old 13 Jul 2012, 12:11 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,758
Default Re: code 480 !! my control fan runs all the time?? is this a simple fix?

Wait a minute. They might have used a scanner when doing your test and it's very possible (don't know for sure) that the mechanic using the scanner turned on the fan (which they can do to test it) and somehow left it open/on. I don't know for sure because I know they can make the fan come on but don't know if they can keep it on. I would certainly go back to the shop and tell them what happened and that the fan stays on now all the time and it happened right after the test.

No use throwing parts on if your not sure that they need replacing.
Reply With Quote
  #8 (permalink)  
Old 13 Jul 2012, 12:28 pm
Fresh Cruiser
 
Join Date: Jul 2012
Location: Ontario, Canada
Posts: 6
Default Re: code 480 !! my control fan runs all the time?? is this a simple fix?

just called the E-test shop they said they don't psyhically touch the control fan .. they probe the tail pipe... and put a tube over the grill and measure the emissions the car is producing at high and low rpm's.. but they dont touch the fan?? so they say. its a quick in and out shop! 20 min test and your out.
Reply With Quote
  #9 (permalink)  
Old 13 Jul 2012, 12:37 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,758
Default Re: code 480 !! my control fan runs all the time?? is this a simple fix?

Funny that the fan acted up right after they did the test.

Two things to do: take it to someone with a scanner and have the circuit tested. it tests the computer, relays and fan motor itself. Second, it to swap the fan out yourself, but you really want to test and see why it's running all the time. I guess it could be a stuck relay.

Do you do any work yourself? The PDC (fuse) box with the relays are in the engine compartment. Under the lid is the diagram that says which relay does what. (diagram of box below) The high speed relay can be swapped with the horn relay or any other same size relay to see if that high speed is bad. If the horn is working, swap the horn relay (A) for the high speed relay (F) and see if the fan stops running. If it does, bad relay. If not, you have another problem.

Reply With Quote
  #10 (permalink)  
Old 13 Jul 2012, 01:44 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: code 480 !! my control fan runs all the time?? is this a simple fix?

Check that A/c or defrost isn't on before you go nuts....
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
is it really that simple with the bushings for 5 speed. BrianW General Turbo Discussions 7 03 Aug 2010 01:53 am
Simple Engine Bay Mod SantaGuy General PT Cruiser Discussions 9 28 May 2010 05:20 pm
CONTROL ARM BUSHINGS AGAIN! 3rd time! mjb457 Tech & Performance Forum 39 02 Feb 2010 07:31 pm
simple question AlexAlex Wheels, Tires, Suspension 12 08 May 2005 12:55 pm
Simple Green Question CHRUZIN General PT Cruiser Discussions 5 25 May 2002 09:48 pm


All times are GMT -5. The time now is 04:03 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors