PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
P0300 Random Missfire

 
Like Tree1Likes
  • 1 Post By soyomb

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 19 Jul 2012, 04:03 pm
Fresh Cruiser
 
Join Date: Jul 2012
Posts: 3
Default P0300 Random Missfire

I've been reading here when I've had problems with my pt. I just had the P0300 code and I read previous posts and I tried everything but like everybody else the problem never went away for good. I took it to a few shops and they all said that I needed the heads worked on . I had just done that and could not believe that. Just wanna share my experience and hope you guys can benefit from it. I took the valve cover off and turn the engine on and I noticed that the shaft was only moving on one side. It turned out to be broken . After wasting all the money in plugs, wires,coil packs all kinda of censors, etc,etc, I had to buy the shaft , replaced it and the car is running like never before.
Reply With Quote
  #2 (permalink)  
Old 19 Jul 2012, 05:25 pm
Senior Cruiser
 
Join Date: Nov 2010
Location: oak creek, wi
Posts: 1,149
Default Re: P0300 Random Missfire

well, plugs, wires and sensors are definitely not a waste as they do need replacing on occassion. the coil probably was, tho, as they rarely go bad.-

glad to see you finally got it fixed. we all know how frustrating it can be trying to diagnose problems.
Metro77279 likes this.
Reply With Quote
  #3 (permalink)  
Old 19 Jul 2012, 05:47 pm
UptownSport's Avatar
Veteran Cruiser
 
Join Date: Jan 2011
Location: 55403
Posts: 3,918
Default Re: P0300 Random Missfire

WOW! Usually this is from installing a severely warped head that someone just milled- Cam journals are then not straight-

Oil comes up driver's rear, but last place that gets oil (due to internal routing) is driver's rear
So if it gets dry this is area that will suffer most
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Crazy missfire ! ptTurbo528 Tech & Performance Forum 7 24 Jan 2013 10:32 am
# 1 missfire bompa45 Tech & Performance Forum 3 03 Jun 2012 10:44 pm
05 pt intermitant missfire bobrat Tech & Performance Forum 3 19 Aug 2011 10:10 pm
error code ques-... got a p0300- random misfire... batta Tech & Performance Forum 4 18 Apr 2010 03:26 pm
Missfire & backfires Turbo Red General Turbo Discussions 6 18 Oct 2004 07:58 pm


All times are GMT -5. The time now is 04:30 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors