PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
Wont Start anymore....

 
Like Tree1Likes

Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old 08 Aug 2012, 02:02 pm
Fresh Cruiser
 
Join Date: Aug 2012
Posts: 21
Default Re: Wont Start anymore....

Well Im going with the code for now which is the camshaft sensor. Im going to get the Mopar part at 3:30p today. Another refrence for those who need this part it is 64.50 at the dealership. Ill let everyone know how it goes.
Reply With Quote
  #12 (permalink)  
Old 08 Aug 2012, 05:33 pm
Fresh Cruiser
 
Join Date: Aug 2012
Posts: 21
Default Re: Wont Start anymore....

So... Changed the sensor and am still getting the same code.... Any more suggestions?
Reply With Quote
  #13 (permalink)  
Old 08 Aug 2012, 05:40 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,904
Default Re: Wont Start anymore....

Remove a bolt on the upper timing belt cover and pull back and see if the belt is still on!
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com

Last edited by Busted_PT; 08 Aug 2012 at 09:28 pm. Reason: more info
Reply With Quote
  #14 (permalink)  
Old 08 Aug 2012, 09:23 pm
Fresh Cruiser
 
Join Date: Aug 2012
Posts: 21
Default Re: Wont Start anymore....

Ok... the PT is now in the driveway... still not starting but had a few more questions... I remembered that I have a Haynes manual for it and was looking the parts up and under the camshaft sensor there is the target magnet.... Should I replace that as well... also I noticed that alot of people are replacing the Crankshaft Sensor at the same time... should I change that as well? Also I have heard that I should replace the spark plugs as well... and it really sounds like this might be part of the problem because it is not getting fire. I hope to upload a video of what it sounds like in a little while and I will put a link here... just in case there are others like me who can just listen to something and figure out what is going on.
Reply With Quote
  #15 (permalink)  
Old 08 Aug 2012, 09:30 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,904
Default Re: Wont Start anymore....

Quote:
Originally Posted by Ph0t0bug View Post
Ok... the PT is now in the driveway... still not starting but had a few more questions... I remembered that I have a Haynes manual for it and was looking the parts up and under the camshaft sensor there is the target magnet.... Should I replace that as well... also I noticed that alot of people are replacing the Crankshaft Sensor at the same time... should I change that as well? Also I have heard that I should replace the spark plugs as well... and it really sounds like this might be part of the problem because it is not getting fire. I hope to upload a video of what it sounds like in a little while and I will put a link here... just in case there are others like me who can just listen to something and figure out what is going on.
If the belt broke you will get that code.
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #16 (permalink)  
Old 08 Aug 2012, 10:18 pm
Fresh Cruiser
 
Join Date: Aug 2012
Posts: 21
Default Re: Wont Start anymore....

Well... looks like Busted is the winner.... the belt is there but its broke, loose.... who knows... ok... so does this mean the engine is shot? or is it just something that we need to change the belt. The car is only at 82554 miles and the suggested change on these is 102,000... I was planning on changing it around 90,000... Suggesitons please.
Reply With Quote
  #17 (permalink)  
Old 09 Aug 2012, 12:02 am
Fresh Cruiser
 
Join Date: Aug 2012
Posts: 21
Default Re: Wont Start anymore....

Also wanted to add this info. She was coming down the street about 25mph to 30 mph and coming to a stop light. I just asked her and she believes she was, if anything, hitting the breaks to come to a stop.

I have replaced a starter in this car twice, I have fixed an in-line fuseable link by making a new one out of the same gage wire, I have replaced the ignition (although it ended up not being needed.... I really dont have $1400 to pay someone to do it for me.... I have the Haynes book with the step by step on this replacement... I have you guys Opinions on me doing it?
Reply With Quote
  #18 (permalink)  
Old 09 Aug 2012, 07:10 am
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,904
Default Re: Wont Start anymore....

Should be able to do the job. Far as belt breaking, no internal damage.. Do the water pump also. Ya, go for it. Yes you got a lot of us!

Na, not a winner. Not any prize in this, with the work you have to do!
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com

Last edited by Busted_PT; 09 Aug 2012 at 07:15 am.
Reply With Quote
  #19 (permalink)  
Old 13 Aug 2012, 11:59 am
Fresh Cruiser
 
Join Date: Aug 2012
Posts: 21
Default Re: Wont Start anymore....

Sadly got the news today that there is no compression in the engine. So the head needs replacing at the thune of $3100... I already have to spend $1200 for what they have done. I dont have $3100.... so... I am now the proud owner of a dead PT Cruiser... my life sucks.
Reply With Quote
  #20 (permalink)  
Old 13 Aug 2012, 12:33 pm
cruserdad1976's Avatar
Obsessed Cruiser
 
Join Date: Sep 2009
Location: st james mo
Posts: 8,217
Default Re: Wont Start anymore....

WAIT you cant check compression with the belt being BROK the pistons dpnt turn and if they do they are not in time
AGAIN this is a NON intereferance engin the most that can happen is the valvues can hit eacgh other

Get a diffrent mech this one is not good for you or the PT

Change the belt iots a pain but it is doable enought on here have
Reply With Quote
Reply

Tags
engine light, oil light, oil pressure, wont start


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
02 PT WONT START sgtwsky Tech & Performance Forum 2 15 Jan 2014 05:39 pm
02 wont start Sfos Tech & Performance Forum 15 10 Jan 2014 05:46 pm
Car Wont start!! txgalant8 Tech & Performance Forum 6 06 Nov 2012 07:45 am
Pt wont start chrisohan Tech & Performance Forum 19 10 Aug 2010 09:48 pm
PT wont start anymore master91599 General PT Cruiser Discussions 10 30 Nov 2007 11:42 pm


All times are GMT -5. The time now is 09:20 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors