PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > General PT Cruiser Discussions

PT Cruiser Forum

Advertisements
2006 Pt Cruiser wont start

 
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old 04 Oct 2016, 12:14 am
Cool Cruiser
 
Join Date: Sep 2014
Location: Northridge, California Baby
Posts: 237
Default Re: 2006 Pt Cruiser wont start

Quote:
Originally Posted by RBDrizzt View Post
My sister's fiancÚ tried a trick with battery and connecting it to a sparkplug. There was no spark. Could it be the crankshaft sensor? Is it easy to change?
I had a problem like that last year, but it turned out to be a short in the PCM that I had to have repaired (cheaper than than a replacement)

Now last week the camshaft sensor in my wife's PT died and the car would crank but not start, so it could be your camshaft sensor itself. You took yours off to look at the shaft, but did you test the sensor or put a different one on to see what would happen? Just a thought.

Last edited by Renegade; 04 Oct 2016 at 12:16 am.
Reply With Quote
  #12 (permalink)  
Old 04 Oct 2016, 12:23 am
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,600
Default Re: 2006 Pt Cruiser wont start

I would suggest you check to see if you have 12 volts going to the coil. The center coil wire is the positive feed from the ASD circuit.
The other two wires are grounded by the PCM as needed for spark- It's 'wasted spark' system so that is why there is only two ground wires.

IF cam and crank are far enough out of synch, PCM won't turn on ASD. This is why it's important to find out if you have 12 volts going to the coil.
__________________
If at First You Don't Succeed - Try, Try Again

Last edited by ptcruisersteve; 04 Oct 2016 at 12:25 am.
Reply With Quote
  #13 (permalink)  
Old 05 Oct 2016, 06:19 pm
Fresh Cruiser
 
Join Date: Oct 2016
Location: San Antonio
Posts: 9
Default Re: 2006 Pt Cruiser wont start

Any hints on an easy way to remove crank outta housing?
Reply With Quote
  #14 (permalink)  
Old 05 Oct 2016, 08:42 pm
Fresh Cruiser
 
Join Date: Oct 2016
Location: San Antonio
Posts: 9
Default Re: 2006 Pt Cruiser wont start

Ok... new battery, new cam sensor, new crank sensor, new spark plugs, don't know if I'm getting 12 volts to plugs (don't know how to test for that), fuel pump works, still doesn't start. Any other ideas? I really do appreciate everyone's input thus far.
Reply With Quote
  #15 (permalink)  
Old 06 Oct 2016, 03:06 pm
Cool Cruiser
 
Join Date: May 2016
Location: Howell, MI
Posts: 406
Default Re: 2006 Pt Cruiser wont start

There is more than 12V going to a plug. There is tons, unplug the wire, but leave it near the plug, try to crank. If you hear the snapping of the voltage jumping then your good. Test the fuel injectors, easy way is to pull one out and don't have your mouth open when you crank, easier way is to test the voltage at the connector and see what you have when cranking.
__________________
03' Dream Cruiser Manual: 130k Stage 1, BOV, Koni Shocks, Eibach Springs/Sway Bars, TSW 18x8 Rims, Composite Manifold, 3inch Catless
Downpipe w/Cutout, Magnaflow Catback, Quaife LSD

04' GT Manual Purple PT Mileage: 95k (Died Spring 2018)
05' N/A Automatic Red PT Mileage:121k (Died summer 2017)
Reply With Quote
  #16 (permalink)  
Old 06 Oct 2016, 03:44 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,600
Default Re: 2006 Pt Cruiser wont start

Quote:
Originally Posted by UnitD77 View Post
There is more than 12V going to a plug. There is tons, unplug the wire, but leave it near the plug, try to crank. If you hear the snapping of the voltage jumping then your good. Test the fuel injectors, easy way is to pull one out and don't have your mouth open when you crank, easier way is to test the voltage at the connector and see what you have when cranking.
Easy to burn out the ignition coil if the spark plug wire accidently gets close to a grounded surface. Better to use an ignition spark checker.

Harbor Freight has it for a very reasonable price.
90░ Inline Ignition Spark Checker
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
  #17 (permalink)  
Old 08 Oct 2016, 05:29 pm
Fresh Cruiser
 
Join Date: Oct 2016
Location: San Antonio
Posts: 9
Default Re: 2006 Pt Cruiser wont start

Ok. Car starts! But on a test drive, it putters...
I don't think it happened when the car was shifting. It's like limp mode. Any suggestions?
Reply With Quote
  #18 (permalink)  
Old 08 Oct 2016, 06:18 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,600
Default Re: 2006 Pt Cruiser wont start

Quote:
Originally Posted by RBDrizzt View Post
Ok. Car starts! But on a test drive, it putters...
I don't think it happened when the car was shifting. It's like limp mode. Any suggestions?
How did you get it to start?
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
  #19 (permalink)  
Old 09 Oct 2016, 07:36 pm
Fresh Cruiser
 
Join Date: Oct 2016
Location: San Antonio
Posts: 9
Default Re: 2006 Pt Cruiser wont start

I honestly don't know. I gave up on it for the night, then the next day, for shiggles, I tried and it started. However, when I took it to go get codes, just in case, it putters and stalled.

Now, with new spark plugs, plug wires, coil sensor, battery, cam sensor, crank shaft sensor, good alternator, now I'm not getting spark. I have 14 volts going in. Feul pump works. Cam shaft spins. I'm at a loss. I got an error code for barometric pressure too low. I didn't know that pt's were weathermen-lol. Any other ideas?
Reply With Quote
  #20 (permalink)  
Old 09 Oct 2016, 07:41 pm
rckstein's Avatar
Banned
 
Join Date: Dec 2010
Location: Texas
Posts: 15,518
Default Re: 2006 Pt Cruiser wont start

Quote:
Originally Posted by RBDrizzt View Post
I honestly don't know. I gave up on it for the night, then the next day, for shiggles, I tried and it started. However, when I took it to go get codes, just in case, it putters and stalled.

Now, with new spark plugs, plug wires, coil sensor, battery, cam sensor, crank shaft sensor, good alternator, now I'm not getting spark. I have 14 volts going in. Feul pump works. Cam shaft spins. I'm at a loss. I got an error code for barometric pressure too low. I didn't know that pt's were weathermen-lol. Any other ideas?
Are you sure the cam sensor and coil pack connectors are correct? Many have gotten them switched.
Reply With Quote
Reply

Tags
2006 pt cruiser, not starting


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
PT Cruiser wont Start blendy1303 Welcome New PT Cruiser Members 3 05 Feb 2016 08:17 am
2006 base model wont start jclayton973 Tech & Performance Forum 7 26 Jan 2014 04:15 pm
2006 wont start, battery is good Samson Tech & Performance Forum 13 26 Apr 2011 03:00 pm
07 Cruiser Wont Start! 07fastptloser General PT Cruiser Discussions 1 15 Feb 2011 06:52 am
2006 Touring Ed. wont start.... help!!!! marvinev General PT Cruiser Discussions 4 18 Feb 2010 06:42 pm


All times are GMT -5. The time now is 11:15 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors