PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Sound and Security Forum

PT Cruiser Forum

Advertisements
Alarm issue

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 14 Jun 2009, 02:59 pm
Fresh Cruiser
 
Join Date: May 2009
Location: beautiful north Florida
Posts: 17
Default Alarm issue

Hi all.
Today I was sitting in my recliner,reading the paper,and the alarm on my Cruiser went off-horn blowing,lights flashing,the works.I went out and tried to stop the alarm with my key,but no dice.Locking and unlocking the doors did no good,nor did starting the car and shutting it off.I finally decided to disconnect the battery so the horn and lights would shut off.As soon as I touched the wrench to the positive battery terminal,the alarm shut off.
Everything appears normal now.Any ideas???
Clark
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Another front window issue 02PurplePT General PT Cruiser Discussions 6 25 May 2009 11:02 am
Car Alarm??? lightyears Sound and Security Forum 12 07 May 2004 04:08 am
HELP: Alarm keeps going off for no reason jsanford Sound and Security Forum 5 14 Nov 2003 08:19 pm
A Few Thoughts On The Mopar Issue Steve03GT Turbo Performance 10 12 Jun 2003 05:36 pm
ALARM SYSTEM RAK Sound and Security Forum 6 14 Jan 2003 01:33 pm


All times are GMT -5. The time now is 10:45 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors