PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
2008 runs but no compresstion #3

 
Like Tree14Likes

Reply
 
LinkBack Thread Tools Display Modes
  #61 (permalink)  
Old 25 Oct 2014, 11:20 pm
KA9VQF's Avatar
Cool Cruiser
 
Join Date: Jul 2014
Location: Savanna Illinois
Posts: 460
Default Re: 2008 runs but no compresstion #3

I have a new question for you. Where are you located. Don't give out your street address just the city and state would do.
__________________
Don't put off until tomorrow what you might be able to put off indefinitely.

Ignorance can be cured with knowledge, but Stupid is forever.
Reply With Quote
  #62 (permalink)  
Old 25 Oct 2014, 11:28 pm
NitroPT's Avatar
Obsessed Cruiser
 
Join Date: Jun 2012
Location: USA kalyfornia
Posts: 16,120
Default Re: 2008 runs but no compresstion #3

Quote:
Originally Posted by KA9VQF View Post
I have a new question for you. Where are you located. Don't give out your street address just the city and state would do.
Who are you asking?
__________________
To view larger pictures simply "click " on the picture!

Dalai Lama
"Share you knowledge. It's the best way to achieve immortality."
ASE MASTER TECHNICIAN
Reply With Quote
  #63 (permalink)  
Old 26 Oct 2014, 10:45 pm
KA9VQF's Avatar
Cool Cruiser
 
Join Date: Jul 2014
Location: Savanna Illinois
Posts: 460
Default Re: 2008 runs but no compresstion #3

The OP Roxtro of course. You took the time to put California in on your public profile so I know where you are.
__________________
Don't put off until tomorrow what you might be able to put off indefinitely.

Ignorance can be cured with knowledge, but Stupid is forever.

Last edited by KA9VQF; 26 Oct 2014 at 10:49 pm.
Reply With Quote
  #64 (permalink)  
Old 27 Oct 2014, 07:10 pm
Fresh Cruiser
 
Join Date: Oct 2014
Posts: 14
Default Re: 2008 runs but no compresstion #3

st. louis. I took the head and injectors off my 3.1 malibu twice but I cant get the PT fuel injectors removed. 1st 3 red tabs popped up, the 4th completely broke off. But even w the red tabs up i cant pull them off. Whats the trick? thanks much. Don
Reply With Quote
  #65 (permalink)  
Old 27 Oct 2014, 07:12 pm
Young Cruiser
 
Join Date: Apr 2014
Location: El Paso TX
Posts: 81
Default Re: 2008 runs but no compresstion #3

Pull Them! Pull them with all your might! Pull them until you reverse time! haha
Just kidding. You can try wiggling them while slowly pulling them out
Reply With Quote
  #66 (permalink)  
Old 27 Oct 2014, 08:17 pm
767skyking's Avatar
Fanatic Cruiser
 
Join Date: Nov 2009
Location: Inland Empire Ca
Posts: 754
Default Re: 2008 runs but no compresstion #3

Quote:
Originally Posted by roxtro View Post
i cant pull them off. Whats the trick? thanks much. Don
1. Push red tab down
2. Squeeze black tab next to red tab
3. Carefully push down
4. Then carefully pull up ( do not break black tab, connector will not click and lock if broken when reinstalling)
Busted_PT likes this.
__________________
The "Three Amigos" (And Growing)
Performace, Body and Service, OEM
"Team Amigos FREE Parts!! PM me for details!!

Reply With Quote
  #67 (permalink)  
Old 29 Oct 2014, 04:15 pm
Fresh Cruiser
 
Join Date: Dec 2012
Location: New Bern
Posts: 44
Default Re: 2008 runs but no compresstion #3

Since your compression is low on 3 out of 4 cylinders it looks to me like your timing belt jumped a tooth,when its set wrong you loose compression a varying rates through the head.
Saw it happen with cams 1 tooth to fast.......
Reply With Quote
  #68 (permalink)  
Old 29 Oct 2014, 04:34 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: 2008 runs but no compresstion #3

Quote:
Originally Posted by ronpolley View Post
Since your compression is low on 3 out of 4 cylinders it looks to me like your timing belt jumped a tooth,when its set wrong you loose compression a varying rates through the head.
Saw it happen with cams 1 tooth to fast.......
That would not explain how putting compressed air into # 3 spark plug hole would cause air to come out # 1 spark plug hole....
NitroPT likes this.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #69 (permalink)  
Old 29 Oct 2014, 04:46 pm
NitroPT's Avatar
Obsessed Cruiser
 
Join Date: Jun 2012
Location: USA kalyfornia
Posts: 16,120
Default Re: 2008 runs but no compresstion #3

Quote:
Originally Posted by quicksilverdon View Post
That would not explain how putting compressed air into # 3 spark plug hole would cause air to come out # 1 spark plug hole....
see don't you hate when people don't read all the posted information first?

"like" given!!
__________________
To view larger pictures simply "click " on the picture!

Dalai Lama
"Share you knowledge. It's the best way to achieve immortality."
ASE MASTER TECHNICIAN
Reply With Quote
  #70 (permalink)  
Old 29 Oct 2014, 09:06 pm
KA9VQF's Avatar
Cool Cruiser
 
Join Date: Jul 2014
Location: Savanna Illinois
Posts: 460
Default Re: 2008 runs but no compresstion #3

No it wouldn't but since the exhaust manifold and the rest of the exhaust system is still hooked up the compressed air could go out the burned, stuck, or missing valve and come back into any of the exhaust valves as the engine is turned.

It tells me that he does indeed have a burned, stuck, or missing exhaust valve though.

If pulling the head isn't something he feels like doing I suppose swapping engines is out of the question too but finding a known good engine could be a viable option.

Since he seems to be reluctant to work on the Cruiser, I suppose his best option would be to just get another car of some kind.
__________________
Don't put off until tomorrow what you might be able to put off indefinitely.

Ignorance can be cured with knowledge, but Stupid is forever.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
It runs again Arizcruiser Tech & Performance Forum 3 21 Jul 2011 12:54 pm
Fan Runs But No Air Comes Out tomgrigsby General PT Cruiser Discussions 4 20 Apr 2011 03:53 pm
PT runs without keys Stalled Tech & Performance Forum 3 19 Jul 2008 10:37 pm
I got the runs.... crazie.eddie Tech & Performance Forum 7 19 Oct 2004 03:59 pm
Says runs Hot stirfry General PT Cruiser Discussions 8 01 Apr 2004 11:25 am


All times are GMT -5. The time now is 12:20 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors