PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Car Won't Star Start After Tuneup

 
Like Tree3Likes

Reply
 
LinkBack Thread Tools Display Modes
  #21 (permalink)  
Old 20 Oct 2016, 09:27 pm
Fresh Cruiser
 
Join Date: Sep 2015
Posts: 11
Default Re: Car Won't Star Start After Tuneup

Quote:
Originally Posted by Fk5 View Post
Why are you replacing the camshaft position sensor? I do not think that your symptoms indicate that is a problem. Even if you are throwing parts at it, that is probably a $50 mistake. Steve said it *could* be the crankshaft position sensor. Why not do a little diagnostic work instead of running to the parts store? If you insist on buying something, why not go for a scan tool?

*FWIW, general consensus seems to be that the Mopar cam position sensor is superior. (4out5boardmembersagree) I went aftermarket because the dealer was closed and no trouble so far <knockwood>
Sorry that's what I meant I was writing that on the bus. I haven't bought anything I was just wanting to get more information. Haven't had a chance to had a chance to take the wiring off and rescan yet but I'm off work for the next day so I'm going to do everything I can.

I haven't bought anything I was just trying to get some general information and I have a OBDII scanner at my disposal.

Quote:
Originally Posted by ptcruisersteve View Post
I am not positive of the color wires you have going to your coil so please verify that the colors I am posting is correct. From what I have the dark green/orange is your ASD positive wire. dark blue/tan wire is one of the coil's ground triggered by the PCM and the black/grey wire is the other coil's ground trigger by the PCM.

Check to see if your ASD positive dark green/orange wire has voltage on it.

Voltmeters at Harbor Freight are reasonable at $5.99.
Digital Multimeter - Save on this 7 Function Digital Multimeter

How are you resetting your engine trouble codes?

Yes those wires are correct. I will test it out tomorrow and report back.

I am resetting the codes with the scanner, is that right?
Fk5 likes this.
Reply With Quote
  #22 (permalink)  
Old 20 Oct 2016, 10:38 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,600
Default Re: Car Won't Star Start After Tuneup

Quote:
Originally Posted by d0cpaul View Post
Sorry that's what I meant I was writing that on the bus. I haven't bought anything I was just wanting to get more information. Haven't had a chance to had a chance to take the wiring off and rescan yet but I'm off work for the next day so I'm going to do everything I can.

I haven't bought anything I was just trying to get some general information and I have a OBDII scanner at my disposal.




Yes those wires are correct. I will test it out tomorrow and report back.

I am resetting the codes with the scanner, is that right?
Yes, you need to reset the DTC's with the scan tool. Which scan tool do you have?
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
  #23 (permalink)  
Old 21 Oct 2016, 07:55 am
Fk5 Fk5 is offline
Senior Cruiser
 
Join Date: Jul 2011
Location: Colesville, MD
Posts: 1,883
Default Re: Car Won't Star Start After Tuneup

I get it. I post on here all the time while locked up in here trying to figure out what to do with my car. Then I go in the garage with the FSM and reality may or may not be the same. The bad thing is when try to relate what I did to my car and forget certain things, like what I exactly torqued bolts to. Of course with my Harbor Freight torque wrench it is only an estimation anyway!
__________________
2003 GT 5 speed
162,000 miles
Reply With Quote
  #24 (permalink)  
Old 21 Oct 2016, 04:16 pm
Fresh Cruiser
 
Join Date: Sep 2015
Posts: 11
Default Re: Car Won't Star Start After Tuneup

Quote:
Originally Posted by ptcruisersteve View Post
Yes, you need to reset the DTC's with the scan tool. Which scan tool do you have?
Okay so here's the latest update:

Reset the codes using Autel AutoLink AL519
Tried Starting
Check engine light comes on red light goes off
Took the wiring off camshaft position sensor got error code: P0340
Disconnected ignition coil and using the multimeter on at ohms:
6.32 green orange w/ blue and orange
8.86 green orange w/ black and grey
Reply With Quote
  #25 (permalink)  
Old 24 Oct 2016, 11:01 am
Fresh Cruiser
 
Join Date: Sep 2015
Posts: 11
Default Re: Car Won't Star Start After Tuneup

Any ideas guys?
Reply With Quote
  #26 (permalink)  
Old 25 Oct 2016, 08:44 am
Cool Cruiser
 
Join Date: May 2016
Location: Howell, MI
Posts: 406
Default Re: Car Won't Star Start After Tuneup

Why is your car overheating? You shouldn't be having that problem.

Now you basically have to look for the spark from the plugs to the pcm signals. Start at the PCM signal to the coil and look for the voltage that activates the coil. If you see that, then go to the coil and make sure the signal is getting to the coil, then check if the voltage comes out of the coil and also check that it gets to the plugs.

Someone will need to help get the schematic (check the service manual post 03 is same as 05 for this system) then check for voltage at each point along the system. Red lead to wire and black on a good ground.
__________________
03' Dream Cruiser Manual: 130k Stage 1, BOV, Koni Shocks, Eibach Springs/Sway Bars, TSW 18x8 Rims, Composite Manifold, 3inch Catless
Downpipe w/Cutout, Magnaflow Catback, Quaife LSD

04' GT Manual Purple PT Mileage: 95k (Died Spring 2018)
05' N/A Automatic Red PT Mileage:121k (Died summer 2017)
Reply With Quote
  #27 (permalink)  
Old 25 Oct 2016, 09:39 am
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,600
Default Re: Car Won't Star Start After Tuneup

Have you checked the ASD positive dark green/orange wire for voltage with the ignition on?
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
  #28 (permalink)  
Old 26 Oct 2016, 07:42 pm
Fresh Cruiser
 
Join Date: Sep 2015
Posts: 11
Default Re: Car Won't Star Start After Tuneup

Thanks for all your help guys, but unfortunately I had to take it to the shop because being without a car was killing me, they got it to start but said they head gasket was blown so at this point I'm just gonna have to junk it.

Thanks again for all of your help!
Reply With Quote
  #29 (permalink)  
Old 26 Oct 2016, 09:42 pm
Obsessed Cruiser
 
Join Date: Aug 2014
Location: Thousand Oaks, CA
Posts: 7,600
Default Re: Car Won't Star Start After Tuneup

Quote:
Originally Posted by d0cpaul View Post
Thanks for all your help guys, but unfortunately I had to take it to the shop because being without a car was killing me, they got it to start but said they head gasket was blown so at this point I'm just gonna have to junk it.

Thanks again for all of your help!
Thanks for the feedback. Did they say how they got the engine to run?
__________________
If at First You Don't Succeed - Try, Try Again
Reply With Quote
  #30 (permalink)  
Old 27 Oct 2016, 06:44 am
Obsessed Cruiser
 
Join Date: Aug 2015
Location: Lake Wales, FL
Posts: 5,011
Default Re: Car Won't Star Start After Tuneup

Where are you located? Some other members may want to buy some parts before you junk it. I'm also curious as to how they got it started. I wouldn't take their word for it that it needs all that work, either. BUT, I don't trust other people to work on my stuff and ALWAYS get a second opinion if I can't draw my own conclusions.
__________________


Aspire to inspire before you expire.
Reply With Quote
Reply

Tags
p0031, p0037, wont start


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
On-Star Mirror chiefsfanforever70 General PT Cruiser Discussions 5 28 Jun 2014 05:21 pm
5 Star Shine? PT-ERA The Detail Shop 6 11 Feb 2007 10:17 pm
Three Pointed Star turbomangt The Detail Shop 9 01 Dec 2004 11:00 pm


All times are GMT -5. The time now is 12:44 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors