PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
2006 Cruiser rough starting and wheel noise

 
Reply
 
LinkBack Thread Tools Display Modes
  #11 (permalink)  
Old 05 Feb 2017, 06:56 am
Senior Cruiser
 
Join Date: Jan 2014
Location: SW PA
Posts: 1,365
Default Re: 2006 Cruiser rough starting and wheel noise

"ALL that junk" hope it included the plugs and wires. At 118,000 my 06 plug gaps were 80 thousand + . I thought I had changed them when I replaced the engine. Cold starts were terrible but it ran good with no miss fires or codes.
I end up doing the wires and coil too when code for cyl 4 come up. Mileage dropped to about 5 mpg in a ding , ding, ding and engine started smoking and cars wouldn't follow to close...
Injector dumped so much gas it ( code said incomplete combustion) it mixed with oil and over filled crank case. Drained out over a quart from over fill.
__________________
Addicted to Mopar You can tell how old I am..
65 Dodge Coronet 6 cyl 2dr Post
66 Ply Satellite with 273 engine swap to 69 340 4spd
70 340 4spd Dart Swinger "Those were the days my friend"
73 Charger SE
Had a few Vetts on the way 69, 85
Several Neons some flips
01 Sebring flip
Cruiser's 01, 220K Gone to a new home
Cruiser 03 133K Gone to a new home
Cruiser 06 110K Project Gone to new Home
Cruiser 05 Ltd 120,809 bought with broken belt Oct2015
May 16 Resurrected to once again roam the streets.

20 Miles South Of Pittsburgh
Reply With Quote
Reply

Tags
connection, electrical, engine, rough, starting


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
01 cruiser, noise when starting in cold weather kstrafo Tech & Performance Forum 6 25 Feb 2015 01:46 pm
Having problems starting a 2006 Pt Cruiser nach076 Tech & Performance Forum 9 23 Nov 2014 11:58 pm
2006 PT Cruiser, Starting problems, no codes. RockCityGhost Tech & Performance Forum 5 22 Jan 2014 05:51 pm
2006 cruiser starting problem Cruiser54 Tech & Performance Forum 1 03 Apr 2013 05:34 pm
2002 Cruiser Noise Front Wheel? johnjsa Wheels, Tires, Suspension 4 11 Dec 2007 03:08 pm


All times are GMT -5. The time now is 03:23 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors